Root > Compatibility > 5.x -> 6.x > EurekaLog 6 Documentation > Generic functions > EurekaLog version constants

EurekaLog version constants

Previous pageReturn to chapter overviewNext page   

Caution: this is old EurekaLog 6 documentation. This is not the latest version.

 

EurekaLog includes two constants, EurekaLogCurrentVersion (Word) and EurekaLogVersion (String) that enables you to check the current EurekaLog version.

 

Example:

 

 

uses EConsts; // The required unit...

 

begin

   ...

   // Write 4.5.0 for the EurekaLog 4.5.0 version.

   WriteLn(EurekaLogVersion); 

 

   // Write 'OK' if EurekaLog version if 4.2.0 or higher.

   if (EurekaLogCurrentVersion >= 420then WriteLn('OK'); 

   ...

end;




Send feedback... Build date: 2018-11-27
Last edited: 2018-06-14
PRIVACY STATEMENT
The documentation team uses the feedback submitted to improve the EurekaLog documentation. We do not use your e-mail address for any other purpose. We will remove your e-mail address from our system after the issue you are reporting has been resolved. While we are working to resolve this issue, we may send you an e-mail message to request more information about your feedback. After the issues have been addressed, we may send you an email message to let you know that your feedback has been addressed.


Permanent link to this article: https://www.eurekalog.com/help/eurekalog/old_eurekalogversionconstants.php